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Using Docs to Go 
on the Handheld
For
Word to Go
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Handheld Applications
In the Premium Edition, "Documents" is the main application of Documents
To Go that works as a system with three other applications that are used
for editing documents. Each of these applications is described below.

Main Application
Documents:

This is the main document management application. Tap this item to see the
list of documents available for viewing and editing. You can also "beam" or
send documents from this application.
Supporting Applications
Word To Go:
This is the viewing and editing application for word processing documents.
Native Microsoft Word and other word processing files selected from the
main Documents To Go list will automatically open in Word To Go.
Sheet To Go:
This is the viewing and editing application for spreadsheet documents.
Native Microsoft Excel and other spreadsheet files selected from the main
Documents To Go list will automatically open in Sheet To Go.
Slideshow To Go:
This is the viewing and editing application for PowerPoint files. Presentations
selected from the main Documents To Go list will automatically open in
Slideshow To Go.

Creating New Documents
Documents To Go gives you the ability to create new documents on your
handheld. To create a new document, simply open Documents To Go on your
handheld and do the following:

1. Tap the New button at the lower left corner of
the screen.
2. Select the format of the file you would
like to create.
3. Assign a category to the file (optional)
4. Select the location of the file (either
Handheld or Card)
5. Enter a name for the file.

6. Tap OK and a new file will be created and you can begin editing.
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Tip: Tapping the triangle
You can also quickly create new files on the handheld by tapping on the
triangle on the New button and selecting the format of the file you’d like to
create. You will be prompted to name the file and select a format and
location for the file before you exit.

After creating the new document and synchronizing with your desktop, the
document will be converted to the following:

If you selected: The format will be:
Word To Go Determined by the document format

preference in Documents To Go
desktop application

Sheet To Go Determined by the document format
preference in Documents To Go
desktop application

Slideshow To Go* Microsoft PowerPoint
Microsoft Word Microsoft Word
Microsoft Excel Microsoft Excel
* Windows Only

Open Files on the Handheld
To open Documents To Go on your handheld, tap on the Documents icon from
your list of applications.

From the Documents To Go handheld
application you’ll see a list of all the files
you currently have in Documents To Go.
For organizational purposes you may sort
this list by category by clicking on the
category menu in the top right corner of
the screen and selecting a category. You
may also sort this file list by Format by
clicking on the Show menu in the lower
center of the screen and choosing a file
format.
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Once you have located the file you’d like to open, simply tap once on the file
name and the file will open up for use on your handheld.

Character Formatting
A variety of formatting may be applied to characters and text in Documents
To Go.

To apply formatting, use your stylus to tap into the document and set the
insertion point, or tap and select the portion of the file to which you’d like to
apply the formatting. When the insertion point is made or the text is
selected, tap the "A" font button on the lower toolbar and choose the
appropriate formatting options.

Character Attributes:
Style attributes that can be applied to text are Bold, italic, single underline,
double underline, dotted underline, wave underline, word only underline,
superscript, subscript, strikethrough, all caps.
Font:
Arial, Arial Narrow, Courier, Courier New, HELVETICA, Helvetica, Symbol,
TIMES, Tahoma, Times, Times New Roman, Wingdings.
Size:
8, 9, 10, 11, 12, 14, 16, 18, 20, 22, 24, 26, 28, 36, 48, 72.
Color:
Text color, highlight

Paragraph Formatting
A variety of formatting may be applied paragraphs and documents using

Documents To Go.

To apply formatting, use your stylus to tap into the document and set the
insertion point, or tap and select the portion of the file to which you’d like to
apply the formatting. When the insertion point is made or the text is
selected, tap the Paragraph Formatting button on the lower toolbar and
choose the appropriate formatting options.

Justification: Left, center, right, full.
Indents:  Left, right, first line, hanging indents.
Line Spacing: Single, 1.5, double.
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Saving in Documents To Go
To Save a document or on your handheld after changes have been made, tap
on the Menu icon (below the House icon) and select File: Save, OR File: Save
As. To close and save a document when you’re finished editing, tap Done. You
will then be prompted to choose how you would like to save your file.

Save Changes This option will save the changes on the handheld, and on the
next synchronization Documents To Go will update the original desktop
document with the changes.
Save As…  This option will prompt you to rename the document and it will
create a new document on the handheld. On the next synchronization
Documents To Go will create a new document on the desktop. You will also
have the option to save the document to a different format, such as
Microsoft Word, Word To Go, or Palm DOC. (Please note that Palm DOC files
do not save formatting!). You can also specify the location of the file
(Handheld or card).
Don’t Save Changes This option will not save the changes to the document.
Return to Document This option will bring you back to your document, to the
last state it was in, without having saved it.
Auto Save Mode
If you prefer, you may elect not to be prompted to save your documents
every time you close them on the handheld. Auto Save Mode will
automatically save your documents for you.
To turn on Auto Save Mode, tap on the Menu icon (below the House icon) and
select Preferences from the File menu. Select AutoSave Changes, then tap
OK. You may change back to Confirm Changes Mode by selecting Confirm
Changes from the Preferences window.
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Duplicate Document
In the Auto Save mode, if you would like to make changes on the handheld
but not alter the original desktop document, you can duplicate the document
on the handheld. Please note that in the Auto Save mode, if you make a
change to a document on the handheld prior to selecting the Duplicate
Document feature, the original document will include those changes. To
duplicate the document, do the following
1.   From within the document, select the Menu button to the left of the
graffiti writing area and select File: Duplicate...
2.   Enter a new name for the duplicate document, or select OK to accept the
name provided.
After this selection you will be in the newly created document ready to make
changes. On the next synchronization Documents To Go will bring the new
document to your desktop.

Creating Categories to Organize Files
Documents To Go allows you to apply a category to any document brought

down to your handheld. The Palm OS ® handheld allows 15 different
categories.

To apply a category on your handheld:

1. Open the "Documents" application on the handheld.
2. Tap on the format icon to the left of the filename and select Details from
the popup menu.
3. Select the Category you want to file this item in from the Category pull-
down list.
To view files by a specific category, open the "Documents" application on the
handheld and tap the pull down menu in the upper right corner of the screen.
This will allow you to sort by documents filed in specific categories or all
categories. From here you may also edit your categories, including renaming,
adding or deleting categories.
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Beam A Document
Using the Palm OS’s® built-in infrared port, users can "beam" information
from one device to another. Documents To Go allows you to beam your
documents to other handheld users that have Documents To Go on their
handheld.

To Beam a Document:
1.   Have the infrared ports of both devices facing each other closely.
2.   Select "Documents To Go" from the application menu on the device (the
document should not be open to view on the handheld). A list of documents
on your handheld will be shown.
3.   For the document you wish to beam, tap on the file icon to the left of
the filename and select Beam from the popup menu.
Tip: Alternate way to Beam
You may also Beam a document by highlighting the document in the list and
select the Beam menu item from the File dropdown menu.
1.   Recipient’s device will prompt them to accept or decline the document.
2.   The beamed document will now be in the Documents To Go list on their
handheld.
3.   At the next synchronization a document will be created on the
recipient’s desktop, as specified in the Documents To Go preferences. The
default location is C:\My Documents.
4.   The beamed document will now be treated as all other documents added
to the Documents To Go application.

Delete Documents
In the event that you wish to delete a document from Documents To Go, you

may do so and effectively delete it from the handheld as well. Deleting a
document from the handheld does NOT mean that the desktop document will
be deleted. Rather, the original desktop document will remain in its current
location on your computer, but you will no longer have it on your handheld in
Documents To Go.

The steps for deleting a document are as follows:
1.   Open Documents To Go on your handheld by tapping on Documents from
your list of applications.
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2.   Locate the file you wish to delete, and tap the file icon to the left of the
filename.
3.   Select Delete from the popup menu.

The document has now been deleted from your handheld and from
Documents To Go.

Tip: You may also delete files from the handheld from the Document Details
dialog and from the Delete menu item under File.

Spell Checking
Documents To Go 6 supports spell checking of your Word and Word To Go
files.  In order for spell checking to work on your handheld you must install
the Spell Checking dictionary during the installation of Documents To Go*.

To spell check your document, follow these steps:
Open your Word or Word To Go file on your handheld.
Tap the dropdown menu and select the File/Check Spelling… menu item.
Misspelled word will be highlighted and suggestions will be offered in the
suggestions box. To change a misspelled word, either select one of the
suggestions or edit the word in the Change To field and tap the Change
button.
Note: Tapping the Change button arrow will give you an option to Change All
occurrences of the misspelled word. If you do not want to change the
misspelled word, tap the Ignore button. If you would like to add the
misspelled word to a custom dictionary, tap the Add button. To close the
spell checker, tap the back arrow button.

Creating and Working With Tables
You may create new tables in word processing files on the handheld using
Documents To Go.

The steps for creating new tables are as follows:

1.   From the Documents To Go application on your handheld, open the file
you wish to use by tapping on the file name.
2.   Use your stylus to make an insertion point in the spot where you’d like to
add a table.



efriendlylearning.com
page 9

3.   Tap on the Menu icon in the lower left corner (below the House icon) and
select Insert: Table.
4.   From the window that pops up, select the number of columns and rows
desired and then tap OK.
5.   A table will be created and you can now begin adding text.
6.   At any time you may exit Table Edit Mode by tapping Back button.

Insert Rows & Columns in Tables

Rows and columns may be inserted into tables in documents on the handheld
using Documents To Go. The steps for inserting new rows and columns are as
follows:

1.   From the Documents To Go application on your handheld, open the file
you wish to use by tapping on the file name.
2.   Tap on the Edit Table button just above the table you wish to edit, this
will enter you into Table Edit Mode.
3.   Use your stylus to tap and make an insertion point in the spot where
you’d like to add a row or column.
4.   Tap on the Menu icon in the lower left corner (below the House icon) and
select the Table menu.
5.   The table menu presents 4 options for inserting rows and columns. They
are:
Insert Rows Before  
Insert Rows After
Insert Columns Before
Insert Columns After
(These options will insert rows or columns either just before or just after
the insertion point that you selected in step #3.)
6.   After selecting an option in step #5 you will be returned to the table
where you’ll now have additional rows or columns. You may continue to edit
the table.
7.   At any time you may exit Table Edit Mode by tapping the Back button.
Delete Rows & Columns from Tables
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You may delete rows and columns from tables in your handheld documents
using Documents To Go. The steps for deleting rows and columns are as
follows:

1.   From the Documents To Go application on your handheld, open the file
you wish to use by tapping on the file name.
2.   Tap on the Edit Table button just above the table you wish to edit, this
will enter you into Table Edit Mode.
3.   Use your stylus to tap and make an insertion point in the row or column
you wish to delete.
4.   Tap on the Menu icon in the lower left corner (below the House icon) and
select the Table menu.
5.   The Table menu presents the option to Delete Rows or to Delete Columns
– select the appropriate option.
6.   You will now be back in Table Edit Mode and the row or column specified
will have been deleted from the table.
7.   At any time you may exit Table Edit Mode by tapping Back button.
Delete Tables

You may delete tables from handheld documents using Documents To Go. To
steps for deleting tables from documents are as follows:

1.   From the Documents To Go application on your handheld, open the file
you wish to use by tapping on the file name.
2.   Tap on the Edit Table button just above the table you wish to edit, this
will enter you into Table Edit Mode.
3.   Tap on the Menu icon in the lower left corner (below the House icon) and
select Table: Delete Table
4.   You will now be back in the regular document editing mode and the table
will have been deleted from the document.


